logo

ESXi 5.5 Purple Screen of Death because of out-dated emulex driver (elxnet_queuedPkt elxnet_uplinkTx)

Recently experienced PSOD issue on one of my clients. Turns out it was because of the out-dated emulex driver included with ESXi installer.

KB for the issue is already public and you can find more information here:
http://kb.vmware.com/kb/2072254

How to know if your vulnerable:
esxcli software vib list | grep -i elxnet

If your version is below: 10.0.783.13, you need to update!

Leave a Reply

*

captcha *